Quickbooks Crashes with Office 365 Email
Incident Report for gotomyerp
Resolved
Intuit has now released a patch to resolve the email issues related to Office 365, and it is being deployed to all servers.
If you still experience any issues, please reach out to support@gotomyerp.com, and we will be happy to assist.
Posted Jun 19, 2023 - 11:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2023 - 15:18 PDT
Update
While we continue to wait for Intuit to release an update to their Quickbooks Desktop product line to address the issue, customers may use one of the two following workarounds in this KB: https://support.gotomyerp.com/portal/en/kb/articles/quickbooks-webmail-alternative
Posted Jun 16, 2023 - 13:50 PDT
Identified
Observed behavior results in QuickBooks crashing without an error message. This is impacting all years of QuickBooks Desktop.
The issue is preventing users from emailing from within QuickBooks using "QuickBooks Webmail" with an email with Microsoft Office as the provider.

Intuit has confirmed this issue impacts both hosted and local installs of QuickBooks.

The issue is due to a change in the way authentication happens for Office 365 products. The fix requires an update to the QuickBooks application, which is not available yet.

Once it is available, we will deploy it within our normal maintenance window.
Posted Jun 15, 2023 - 07:51 PDT
This incident affected: Application Services (Quickbooks Desktop).