Microsoft Service Outage Impacting Email Delivery

Incident Report for gotomyerp

Resolved

Email delivery is now back to normal.
Thank you for your patience as we navigated through this incident.
Posted Jan 23, 2026 - 12:41 PST

Monitoring

The flow of emails is slowly being restored, though some delays may still be experienced.

If you do not receive a response from our support team within our normal SLA, we kindly ask for your patience, as we may have not yet received it.
We will continue to update this incident once we notice 100% restoration of email delivery.

Thank you for your patience and understanding while we work through this issue.
Posted Jan 23, 2026 - 08:33 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 22, 2026 - 13:57 PST

Identified

gotomyerp, like many organizations that rely on Microsoft services, is currently impacted by an active Microsoft outage.

As a result, email delivery is not functioning at this time.

Please excuse any delayed or missing responses while this issue persists.

We are actively monitoring the situation and will continue to post updates to this incident. We will notify customers as soon as the issue is resolved.

We apologize for the inconvenience and appreciate your patience.
Posted Jan 22, 2026 - 13:56 PST
This incident affected: Data Centers (Oregon Data Center, N. Virginia Data Center, N. Virginia (GovCloud) Data Center, Canada Data Center, Ohio Data Center).